Welcome to devpaks repository

audiere-1.9.3.DevPak

Packagerlimpnode
limpnode at users dot sourceforge dot net
Version1
Last modified2004-10-04 21:02:44
Linkhttp://the-agency.sourceforge.net
DescriptionAudiere is a high-level audio API. This devpak provides MinGW developers with the source code, build scripts, documenation, and binaries to devolop audiere audio applications on Pentium4 systems. Please note that this DevPak depends on the following devpaks:

1. flac-vesion-1.1.0.DevPak
2. libvorbis-1.0.1.DevPak
3. libogg-1.1.DevPak
4. dumb-0.9.2.DevPak
CategoryAudio
Depends onlibogg-1.1.DevPak libvorbis-1.0.1.DevPak flac-version-1.1.0.DevPak dumb-0.9.2.DevPak
Downloadhttp://the-agency.sourceforge.net/ xoops/ modules/ mydownloads/ visit.php? cid=5& lid=60
If download doesn't work use right mouse button on the filename and select Save Link As...
Authors of devpaks are responsible for their content!

You can register yourself to be notified of the changes to this devpak if you log in.

Comments:

New Version Needed by guest 2004-12-12 11:42:31
The version of Audiere included in this devpack is broken and crashes when playing certain types of formats. For a proper release go to http://audiere.sourceforge.net and download the Win32 Binary Release.
Add new comment


Newlines are transformed to line-breaks ('<br />').

Spam protection: Please type the number 2 into the textbox:

Warning: comment is NOT automatically send to the author of the devpak, so if you need to contact author directly (e.g. you've found a bug) send it to the author's email.

You are not logged. New user Login